27/09/12

Kunci IP Address/Mac Address Client Di MikroTik

Ada beberapa konsumen yang jahil, dan mempunyai dasar IT cukup mumpuni, tapi disalah gunakan, dia sengaja menggati IP Address client yang telah dilimit dari mikrotik menggunakan ip lain, sehingga dia seenaknya dan leluasa menggunakan bandwidt, download ini, download itu lah, dan menggunakan IDM lagi.

Capek deh…!
Sehingga clien yang lain pada teriak lag, lemot, nah dia masa bodoh teuing.. Emang gw pikirin.

Agar hal itu tidak terjadi maka kita juga harus lebih pintar dari client, ya salah satunya dalah mengunci semua ip address/mac address komputer klien yang telah terhubung ke internet, sehingga jika ada yang menggunakan selain ip address/mac address yang telah dikunci, tidak akan bisa terhubung ke internet, biar tau rasa..

Langkah-langkahnya sebagai berikut:

  • Pastikan semua clien telah terhubung ke internet sehingga IP Address akan terdetek di mikrotik.
    • Buka WinBox ----> klik IP ----> ARP, disana kan terlihat semua klient yang telah terhubung ke Internet

IP-ARP

    • Pada WinBox -----> klik Interface ------> Klik 2x Interface Local -----> pada ARP piliha replya only -----> OK

ARP Reply-only

  • Langkah Terakhir
    • Rubah ip address yang konek ke internet menjadi ip statik: Klik IP ----> ARP -----> pilih ip address yang akan dijadikan statis ------> Klik kanan ------> Make Static

make static 

  • Lakukan Running Test dengan mengganti Ip Address salah satu clien dengan ip address yang tidak terdaftar di ARP List, lihat sampai lebaran monyet tidak akan bisa konek.

 

Mudah-mudahan bisa membantu, selamat berpraktek..

Tutorial Instalasi Clear OS 5.2 Standalone Mode

Tutorial Instalasi Clear OS


Happy Birthday Google 14th Universary

Google's 14th Birthday

Selamat Ulang Google

25/09/12

Memberi Warna Background Widget Blog

Pada blog blog kostum kali ini adalah memberi warna background widget blog.

  • Log in ke blog
  • Pilih Template, jangan lupa centang Expand temlplate widget
  • Cari kode ]]></b:skin>
  • Copy paste kode dibawah ini tepat diatas ]]></b:skin>

h2 {
background:#ff9900 repeat-x;
color: #071019;
font-size: 12px;
font-family: Arial;
font-weight: strong;
margin: 0px 0px 0px 0px;
padding: 0px 0px 0px 0px;
text-align:center;
}

  • Ganti kode warna biru (#ff9900) sesuai dengan warna yang diinginkan
  • Kode warna blog lihat disini : Kode Warna Blog
  • Simpan dan lihat hasilnya.
  • Catt : Sebelum merubah template jangan lupa untuk membackup template dulu.

 

Selamat berkreasi…!

23/09/12

Melimit Bandwidth Per Client Dengan MikroTik

Contoh Kasus Warnet

        • Bandwidth Total= 512k
        • Jumlah Client = 8
        • Ip router Mikrotik = 192.168.0.1
        • Ip client = 192.168.0.2-192.168.0.9

 

  • Buat Mangle

/ip firewall mangle

add chain=forward action=mark-connection new-connection-mark=client1 passthrough=yes dst-address=192.168.0.2
add chain=forward action=mark-packet new-packet-mark=client1 passthrough=no connection-mark=client1
add chain=forward action=mark-connection new-connection-mark=client2 passthrough=yes dst-address=192.168.0.3
add chain=forward action=mark-packet new-packet-mark=client2 passthrough=no connection-mark=client2

---------> dan seterusnya sampai 8 client

  • Buat Queue Tree

/queue tree

add name="all-warnet" parent=global-out packet-mark=all-warnet limit-at=0 queue=default priority=8 max-limit=512000

 

add name="client1" parent=all-warnet packet-mark=client1 limit-at=70000 queue=default priority=3 max-limit=512000


add name="client2" parent=all-warnet packet-mark=client2 limit-at=70000 queue=default priority=3 max-limit=512000

---------> dan seterusnya sampai 8 client

  • Untuk membatasi agar client selain IP diatas tidak bisa mengakses internet

/ip firewall address-list

add address=192.168.0.2 list=boleh disabled=no

add address=192.168.0.3 list=boleh disabled=no

add address=192.168.0.4 list=boleh disabled=no

add address=192.168.0.5 list=boleh disabled=no

add address=192.168.0.6 list=boleh disabled=no

add address=192.168.0.7 list=boleh disabled=no

add address=192.168.0.8 list=boleh disabled=no

add address=192.168.0.9 list=boleh disabled=no

add address=192.168.0.10 list=boleh disabled=no

add address=192.168.0.11 list=boleh disabled=no

add address=192.168.0.12 list=boleh disabled=no

add address=192.168.0.13 list=boleh disabled=no

/ip firewall nat

add chain=srcnat disabled=no src-address-list=boleh action=masquerade

Atau

/ip firewall filter add chain=forward src-address=192.168.0.14-192.168.0.254 action=drop

/ip firewall filter add chain=forward dst-address=192.168.0.14-192.168.0.254 action=drop

Catt:

Sesuaikan dengan IP Address jaringan anda..

Trial n error adalah biasa.

 

Source Here

22/09/12

Memabagi Rata Bandwidth Per Client Dengan MikroTik

jaringan

Tulisan ini hanya sekedar sharing untuk implementasi penggunaan Queue Tree diwarnet, dengan asumsi bahwa koneksi internet 2Mbps stabil (tidak naek turun) kesemua site, jumlah PC adalah 12 unit share maximum 1Mbps/pc (naek dan turun dengan otomatis jika user yang menggunakan bertambah, jika hanya 1 dan 2 user maka bandwith akan mentok di 1Mbps untuk tiap user).

Kondisi jaringan ip lan router=192.168.0.14, billing server=192.168.0.13, asumsi billing server juga digunakan operator untuk ngenet.

  • Tambahkan ip address pada lan router

ip address add address=192.168.0.14/28 interface=lan

  • Kemudian kita lakukan marking connection pada setiap pc-client

ip firewall mangle add action mark-connection new-connection-mark=pc01 src-address=192.168.0.1 chain=prerouting

ip firewall mangle add action mark-connection new-connection-mark=pc02 src-address=192.168.0.2 chain=prerouting

ip firewall mangle add action mark-connection new-connection-mark=pc03 src-address=192.168.0.3 chain=prerouting

ip firewall mangle add action mark-connection new-connection-mark=pc04 src-address=192.168.0.4 chain=prerouting

ip firewall mangle add action mark-connection new-connection-mark=pc05 src-address=192.168.0.5 chain=prerouting

ip firewall mangle add action mark-connection new-connection-mark=pc06 src-address=192.168.0.6 chain=prerouting

ip firewall mangle add action mark-connection new-connection-mark=pc07 src-address=192.168.0.7 chain=prerouting

ip firewall mangle add action mark-connection new-connection-mark=pc08 src-address=192.168.0.8 chain=prerouting

ip firewall mangle add action mark-connection new-connection-mark=pc09 src-address=192.168.0.9 chain=prerouting

ip firewall mangle add action mark-connection new-connection-mark=pc10 src-address=192.168.0.10 chain=prerouting

ip firewall mangle add action mark-connection new-connection-mark=pc11 src-address=192.168.0.11 chain=prerouting

ip firewall mangle add action mark-connection new-connection-mark=pc12 src-address=192.168.0.12 chain=prerouting

ip firewall mangle add action mark-connection new-connection-mark=op src-address=192.168.0.13 chain=prerouting

  • Lakukan marking packet dari setiap connection yang terjadi

ip firewall mangle add action=mark-packet new-packet-mark=pc01 connection-mark=pc01 chain=prerouting passtrough=no

ip firewall mangle add action=mark-packet new-packet-mark=pc02 connection-mark=pc02 chain=prerouting passtrough=no

ip firewall mangle add action=mark-packet new-packet-mark=pc02 connection-mark=pc03 chain=prerouting passtrough=no

ip firewall mangle add action=mark-packet new-packet-mark=pc03 connection-mark=pc03 chain=prerouting passtrough=no

ip firewall mangle add action=mark-packet new-packet-mark=pc04 connection-mark=pc04 chain=prerouting passtrough=no

ip firewall mangle add action=mark-packet new-packet-mark=pc05 connection-mark=pc05 chain=prerouting passtrough=no

ip firewall mangle add action=mark-packet new-packet-mark=pc06 connection-mark=pc06 chain=prerouting passtrough=no

ip firewall mangle add action=mark-packet new-packet-mark=pc07 connection-mark=pc07 chain=prerouting passtrough=no

ip firewall mangle add action=mark-packet new-packet-mark=pc08 connection-mark=pc08 chain=prerouting passtrough=no

ip firewall mangle add action=mark-packet new-packet-mark=pc09 connection-mark=pc09 chain=prerouting passtrough=no

ip firewall mangle add action=mark-packet new-packet-mark=pc10 connection-mark=pc10 chain=prerouting passtrough=no

ip firewall mangle add action=mark-packet new-packet-mark=pc11 connection-mark=pc11 chain=prerouting passtrough=no

ip firewall mangle add action=mark-packet new-packet-mark=pc12 connection-mark=pc12 chain=prerouting passtrough=no

ip firewall mangle add action=mark-packet new-packet-mark=op connection-mark=op chain=prerouting passtrough=no

  • Tambahkan queue tree yang digunakan parent pada interface lan agar bandwith bisa terbagi rata

queue tree add parent=lan max-limit=2M name=Downlink

  • Tambahan penggunaan PCQ agar setting lebih maximal lagi

queue type add name=PCQ-1Mbps kind=pcq pcq-rate=1024k pcq-classifier=dst-address

  • Tambahkan child pada parent sesuai dengan packet mark

queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc01 packet-mark=pc01 queue=PCQ-1Mbps

queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc02 packet-mark=pc02 queue=PCQ-1Mbps

queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc03 packet-mark=pc03 queue=PCQ-1Mbps

queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc04 packet-mark=pc04 queue=PCQ-1Mbps

queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc05 packet-mark=pc05 queue=PCQ-1Mbps

queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc06 packet-mark=pc06 queue=PCQ-1Mbps

queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc07 packet-mark=pc07 queue=PCQ-1Mbps

queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc08 packet-mark=pc08 queue=PCQ-1Mbps

queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc09 packet-mark=pc09 queue=PCQ-1Mbps

queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc10 packet-mark=pc10 queue=PCQ-1Mbps

queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc11 packet-mark=pc11 queue=PCQ-1Mbps

queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc12 packet-mark=pc12 queue=PCQ-1Mbps

queue tree add parent=Downlink limit-at=128k max-limit=1024k name=op packet-mark=op queue=PCQ-1Mbps

Maka setelah itu bandwith akan tershapping rata kepada setiap user, ini hanya sekedar share, untuk mengembangkan lebih jauh silahkan trial dan error sendiri

Sumber:

Forum MikroTik Indonesia

21/09/12

Cara Instal IndoBilling Untuk Warnet

CARA INSTALLASI IDOBILLING SERVER

Untuk file pdf nya bisa download di link ini

Cara instalasi server pada IndoBilling sangat mudah, untuk cara installasi servernya berikut panduannya.

( NB. Jika anda menggunakan OS WIN7, sebelum anda melakukan installasi anda matikan terlebih dahulu notivikasi di windowsnya dg cara masuk ke Control Panel => user acount => user acount => user acount control settings => kemudian anda atur notivikasi nya hingga pada posisi never notivy, setelah itu anda OK kemudian anda restart terlebih dahulu )

1. Anda jalankan Setup Server yang anda dapet dari download atau dari CD master anda

2. Anda klik install, dan anda jalankan next hingga muncul tampilan xampp-control,.exe anda
centang SVC pada mysql hingga muncul running, kemudian anda klik exit.

clip_image001

3. Setelah anda exit akan akan muncul 3 macem tampilan program, IndoBilling Server,
Indobilling server Easy conect, dan Backup.

4. Pada tampilan Indobilling server easy conect anda masuk ke menu FIle ==> Reconect Hingga muncul status server Active dan SQL conected
clip_image002

5. Jika Sudah muncul peringatan di atas berarti untuk instalasi server Indobilling server sudah
sukses, anda bisa melanjutkan ke tahap Reistrasi Dan instalasi IndoBilling Client

 

CARA INSTALLASI IDOBILLING CLIENT

Untuk file pdf nya bisa download di link ini

Cara instalasi Client pada IndoBilling sangat mudah, untuk cara installasi Client berikut panduannya

( NB. Jika anda menggunakan OS WIN7, sebelum anda melakukan installasi anda matikan terlebih dahulu notivikasi di windowsnya dg cara masuk ke Control Panel => user acount => user acount => user acount control settings => kemudian anda atur notivikasi nya hingga pada posisi never notivy, setelah itu anda OK kemudian anda restart terlebih dahulu )

Untuk Instalasi client sebelum nya anda perhatikan untuk koneksi jaringan nya, untuk cara tes koneksi jaringan dengan cara ping ip dari komputer client ke ip komputer server dan sebaliknya dan hasilnya harus reply from….. bukan request time out atau unrecheable

Setelah anda pastikan ping jaringan sudah OK anda bisa mulai untuk instalasi indobilling client
cara nya:

1. Anda jalankan setup client yang anda dapet dari cd master atau lewat download

2. Anda install next hingga muncul finish

3. Setelah anda tekan tombol finish anda akan masuk ke tampilan desktop client

4. Anda ALT + Q pada keyboard kemudian akan muncul tampilan restart shutdown, kotak localhost, auto dan connect

5. Pada kotak localhost anda isikan ip server billingnya atau anda klik auto untuk scan ip server otomatis

6. Setelah anda isikan ip server nya anda klik connect

7. Setelah sukses statusnya di client akan berubah menjadi connect

8. Dan supaya client bisa auto run setelah di restart anda ALT + Q kembali kemudian anda Checklist Autorun nya

clip_image002[5]

9. Setelah itu anda ALT + Q kembali anda klik restart

10. Supaya background client tidak blank putih anda bisa merubah nya dari server billingnya

 

Sumber : INDOBILLING

20/09/12

Melimit Download Client Warnet, Dengan “Firewall Layer7 Protocols” MikroTik.

Cara ini digunakan untuk melimit bandwidth berdasarkan jenis file sehingga tidak akan menganngu browser. Misalnya membatasi download video streaming You Tube dan file-file yang berekstension exe,flv,zip,rar,mp3,mp4,3gp dan lain lain.

 

Langkah-langkahnya sebagai berikut :

  • Masuk ke WinBox ---->Klik “IP” ---->Klik “Firewall” ----> Klik “+” ----> “Layer7 Protocols”.
  • Masukkan Name=http-video dan RegeXp=http/(0\.9|1\.0|1\.1)[\x09-\x0d ][1-5][0-9][0-9][\x09-\x0d -~]*(content-type: video)

  • Buka WinBox, klik “New Terminal”
  • Copy dan pastekan script dibawah ini

ip firewall layer7-protocol add comment="" name="Extension \" .exe \"" \
regexp="\\.(exe)"
ip firewall layer7-protocol add comment="" name="Extension \
\" .rar \"" regexp="\\.(rar)"
ip firewall layer7-protocol add comment="" \
name="Extension \" .zip \"" regexp="\\.(zip)"
ip firewall layer7-protocol add \
comment="" name="Extension \" .7z \"" regexp="\\.(7z)"
ip firewall \
layer7-protocol add comment="" name="Extension \" .cab \"" \
regexp=\\.(cab)
ip firewall layer7-protocol add comment="" name="Extension \
\" .asf \"" regexp="\\.(asf)"
ip firewall layer7-protocol add comment="" \
name="Extension \" .mov \"" regexp="\\.(mov)"
ip firewall layer7-protocol add \
comment="" name="Extension \" .wmv \"" regexp="\\.(wmv)"\
ip firewall
layer7-protocol add comment="" name="Extension \" .mpg \"" \
regexp="\\.(mpg)"
ip firewall layer7-protocol add comment="" name="Extension \
\" .mpeg \"" regexp="\\.(mpeg)"
ip firewall layer7-protocol add comment="" \
name="Extension \" .mkv \"" regexp="\\.(mkv)"
ip firewall layer7-protocol add \
comment="" name="Extension \" .avi \"" regexp="\\.(avi)"\
ip firewall \
layer7-protocol add comment="" name="Extension \" .flv \"" \
regexp="\\.(flv)"
ip firewall layer7-protocol add comment="" name="Extension \
\" .wav \"" regexp="\\.(wav)"
ip firewall layer7-protocol add comment="" \
name="Extension \" .rm \"" regexp="\\.(rm)"
ip firewall layer7-protocol add \
comment="" name="Extension \" .mp3 \"" regexp="\\.(mp3)"
ip firewall \
layer7-protocol add comment="" name="Extension \" .mp4 \"" \
regexp="\\.(mp4)"
ip firewall layer7-protocol add comment="" name="Extension \
\" .ram \"" regexp="\\.(ram)"\
ip firewall layer7-protocol add comment="" \
name="Extension \" .rmvb \"" regexp="\\.(rmvb)"
ip firewall layer7-protocol \
add comment="" name="Extension \" .dat \"" regexp="\\.(dat)"
ip firewall \
layer7-protocol add comment="" name="Extension \" .daa \"" \
regexp="\\.(daa)"
ip firewall layer7-protocol add comment="" name="Extension \
\" .iso \"" regexp="\\.(iso)"
ip firewall layer7-protocol add comment="" \
name="Extension \" .nrg \"" regexp="\\.(nrg)"
ip firewall layer7-protocol add \
comment="" name="Extension \" .bin \"" regexp="\\.(bin)"
ip firewall \
layer7-protocol add comment="" name="Extension \" .vcd \"" regexp=\\.(vcd)

  • Masih di “New Terminal”. Tambahkan mangle, copy dan pastekan script dibawah ini

/ip firewall mangle add action=mark-packet chain=prerouting comment="http-video \
mark-packet" disabled=no layer7-protocol=http-video new-packet-mark=http-video \
passthrough=no
/ip firewall mangle add action=mark-connection \
chain=prerouting comment="7z DOWNS" disabled=no layer7-protocol="Extension \" \
.7z \"" new-connection-mark="7z DOWNS" passthrough=yes protocol=tcp\
/ip \
firewall mangle add action=mark-packet chain=postrouting comment="" \
connection-mark="7z DOWNS" disabled=no new-packet-mark=7z passthrough=no \
protocol=tcp
/ip firewall mangle add action=mark-connection chain=prerouting \
comment="asf DOWNS" disabled=no layer7-protocol="Extension \" .asf \"" \
new-connection-mark="asf DOWNS" passthrough=yes protocol=tcp
/ip firewall \
mangle add action=mark-packet chain=postrouting comment="" connection-mark="asf \
DOWNS" disabled=no new-packet-mark=asf passthrough=no protocol=tcp
/ip \
firewall mangle add action=mark-connection chain=prerouting comment="avi DOWNS" \
disabled=no layer7-protocol="Extension \" .avi \"" new-connection-mark="avi \
DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add \
action=mark-packet chain=postrouting comment="" connection-mark="avi DOWNS" \
disabled=no new-packet-mark=avi passthrough=no protocol=tcp
/ip firewall \
mangle add action=mark-connection chain=prerouting comment="bin DOWNS" \
disabled=no layer7-protocol="Extension \" .bin \"" new-connection-mark="bin \
DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add \
action=mark-packet chain=postrouting comment="" connection-mark="bin DOWNS" \
disabled=no new-packet-mark=bin passthrough=no protocol=tcp
/ip firewall \
mangle add action=mark-connection chain=prerouting comment="flv DOWNS" \
disabled=no layer7-protocol="Extension \" .flv \"" new-connection-mark="flv \
DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add \
action=mark-packet chain=postrouting comment="" connection-mark="flv DOWNS" \
disabled=no new-packet-mark=flv passthrough=no protocol=tcp
/ip firewall \
mangle add action=mark-connection chain=prerouting comment="iso DOWNS" \
disabled=no layer7-protocol="Extension \" .iso \"" new-connection-mark="iso \
DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add \
action=mark-packet chain=postrouting comment="" connection-mark= "iso DOWNS" \
disabled=no new-packet-mark=iso passthrough=no protocol=tcp
/ip firewall \
mangle add action=mark-connection chain=prerouting comment="mkv DOWNS" \
disabled=no layer7-protocol="Extension \" .mkv \"" new-connection-mark="mkv \
DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add \
action=mark-packet chain=postrouting comment="" connection-mark="mkv DOWNS" \
disabled=no new-packet-mark=mkv passthrough=no protocol=tcp
/ip firewall \
mangle add action=mark-connection chain=prerouting comment="exe DOWNS" \
disabled=no layer7-protocol="Extension \" .exe \"" new-connection-mark="exe \
DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add \
action=mark-packet chain=postrouting comment="" connection-mark="exe DOWNS" \
disabled=no new-packet-mark=exe passthrough=no protocol=tcp
/ip firewall \
mangle add action=mark-connection chain=prerouting comment="mov DOWNS" \
disabled=no layer7-protocol="Extension \" .mov \"" new-connection-mark="mov \
DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add \
action=mark-packet chain=postrouting comment="" connection-mark="mov DOWNS" \
disabled=no new-packet-mark=mov passthrough=no protocol=tcp
/ip firewall \
mangle add action=mark-connection chain=prerouting comment="mp3 DOWNS" \
disabled=no layer7-protocol="Extension \" .mp3 \"" new-connection-mark="mp3 \
DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add \
action=mark-packet chain=postrouting comment="" connection-mark="mp3 DOWNS" \
disabled=no new-packet-mark=mp3 passthrough=no protocol=tcp
/ip firewall \
mangle add action=mark-connection chain=prerouting comment="mp4 DOWNS" \
disabled=no layer7-protocol="Extension \" .mp4 \"" new-connection-mark="mp4 \
DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add \
action=mark-packet chain=postrouting comment="" connection-mark="mp4 DOWNS" \
disabled=no new-packet-mark=mp4 passthrough=no protocol=tcp
/ip firewall \
mangle add action=mark-connection chain=prerouting comment="mpeg DOWNS" \
disabled=no layer7-protocol="Extension \" .mpeg \"" new-connection-mark="mpeg \
DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add \
action=mark-packet chain=postrouting comment="" connection-mark="mpeg DOWNS" \
disabled=no new-packet-mark=mpeg passthrough=no protocol=tcp
/ip firewall \
mangle add action=mark-connection chain=prerouting comment="mpg DOWNS" \
disabled=no layer7-protocol="Extension \" .mpg \"" new-connection-mark="mpg \
DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add \
action=mark-packet chain=postrouting comment="" connection-mark="mpg DOWNS" \
disabled=no new-packet-mark=mpg passthrough=no protocol=tcp
/ip firewall \
mangle add action=mark-connection chain=prerouting comment="nrg DOWNS" \
disabled=no layer7-protocol="Extension \" .nrg \"" new-connection-mark="nrg \
DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add \
action=mark-packet chain=postrouting comment="" connection-mark="nrg DOWNS" \
disabled=no new-packet-mark=nrg passthrough=no protocol=tcp
/ip firewall \
mangle add action=mark-connection chain=prerouting comment="ram DOWNS" \
disabled=no layer7-protocol="Extension \" .ram \"" new-connection-mark="ram \
DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add \
action=mark-packet chain=postrouting comment="" connection-mark="ram DOWNS" \
disabled=no new-packet-mark=ram passthrough=no protocol=tcp
/ip firewall \
mangle add action=mark-connection chain=prerouting comment="rar DOWNS" \
disabled=no layer7-protocol="Extension \" .rar \"" new-connection-mark="rar \
DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add \
action=mark-packet chain=postrouting comment="" connection-mark="rar DOWNS" \
disabled=no new-packet-mark=rar passthrough=no protocol=tcp
/ip firewall \
mangle add action=mark-connection chain=prerouting comment="rm DOWNS" \
disabled=no layer7-protocol="Extension \" .rm \"" new-connection-mark="rm DOWNS" \
passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-packet \
chain=postrouting comment="" connection-mark="rm DOWNS" disabled=no \
new-packet-mark=rm passthrough=no protocol=tcp
/ip firewall mangle add \
action=mark-connection chain=prerouting comment="rmvb DOWNS" disabled=no \
layer7-protocol="Extension \" .rmvb \"" new-connection-mark="rmvb DOWNS" \
passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-packet \
chain=postrouting comment="" connection-mark="rmvb DOWNS" disabled=no \
new-packet-mark=rmvb passthrough=no protocol=tcp
/ip firewall mangle add \
action=mark-connection chain=prerouting comment="wav DOWNS" disabled=no \
layer7-protocol="Extension \" .wav \"" new-connection-mark="wav DOWNS" \
passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-packet \
chain=postrouting comment="" connection-mark="wav DOWNS" disabled=no \
new-packet-mark=wav passthrough=no protocol=tcp
/ip firewall mangle add \
action=mark-connection chain=prerouting comment="wma DOWNS" disabled=no \
layer7-protocol="Extension \" .wma \"" new-connection-mark="wma DOWNS" \
passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-packet \
chain=postrouting comment="" connection-mark="wma DOWNS" disabled=no \
new-packet-mark=wma passthrough=no protocol=tcp
/ip firewall mangle add \
action=mark-connection chain=prerouting comment="wmv DOWNS" disabled=no \
layer7-protocol="Extension \" .wmv \"" new-connection-mark="wmv DOWNS" \
passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-packet \
chain=postrouting comment="" connection-mark="wmv DOWNS" disabled=no \
new-packet-mark=wmv passthrough=no protocol=tcp
/ip firewall mangle add \
action=mark-connection chain=prerouting comment="zip DOWNS" disabled=no \
layer7-protocol="Extension \" .zip \"" new-connection-mark="zip DOWNS" \
passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-packet \
chain=postrouting comment="" connection-mark="zip DOWNS" disabled=no \
new-packet-mark=zip passthrough=no protocol=tcp
/ip firewall mangle add \
action=mark-connection chain=prerouting comment="youtube DOWNS" disabled=no \
layer7-protocol="YouTube " new-connection-mark="youtube DOWNS" passthrough=yes \
protocol=tcp
/ip firewall mangle add action=mark-packet chain=postrouting \
comment="" connection-mark="youtube DOWNS" disabled=no new-packet-mark=youtube \
passthrough=no protocol=tcp
/ip firewall mangle add action=mark-connection \
chain=prerouting comment="daa DOWNS" disabled=no layer7-protocol="Extension \" \
.daa \"" new-connection-mark="daa DOWNS" passthrough=yes protocol=tcp
/ip \
firewall mangle add action=mark-packet chain=postrouting comment="" \
connection-mark="daa DOWNS" disabled=no new-packet-mark=daa passthrough=no \
protocol=tcp
/ip firewall mangle add action=mark-connection chain=prerouting \
comment="dat DOWNS" disabled=no layer7-protocol="Extension \" .dat \"" \
new-connection-mark="dat DOWNS" passthrough=yes protocol=tcp
/ip firewall \
mangle add action=mark-packet chain=postrouting comment="" connection-mark="dat \
DOWNS" disabled=no new-packet-mark=dat passthrough=no protocol=tcp
/ip \
firewall mangle add action=mark-connection chain=prerouting comment="vcd DOWNS" \
disabled=no layer7-protocol="Extension \" .vcd \"" new-connection-mark="vcd \
DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add \
action=mark-packet chain=postrouting comment="" connection-mark="vcd DOWNS" \
disabled=no new-packet-mark=vcd passthrough=no protocol=tcp
/ip firewall \
mangle add action=mark-connection chain=prerouting comment="cab DOWNS" \
disabled=no layer7-protocol="Extension \" .cab \"" new-connection-mark="cab \
DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add \
action=mark-packet chain=postrouting comment="" connection-mark="cab DOWNS" \
disabled=no new-packet-mark=cab passthrough=no protocol=tcp

  • Jangan beranjak dari “New Terminal” WinBox. Berikan limit untuk download (sesuaikan dengan besar bandwidth dari ISP). Dalam contoh ini adalah 32kb, jadi besar downloadnya 8kb. Copy dan pastekan script dibawah ini.

/queue simple add name="youtube" dst-address=0.0.0.0/0 interface=all parent=none \
packet-marks=http-video direction=both priority=8 \
queue=default-small/default-small limit-at=0/0 max-limit=100k/100k \
burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s \
total-queue=default-small
/queue simple add name="exe" dst-address=0.0.0.0/0 \
interface=all parent=none packet-marks=exe direction=both priority=8 \
queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 \
burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
/queue simple \
add name="rar" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=rar \
direction=both priority=8 queue=default-small/default-small limit-at=0/0 \
max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s \
total-queue=default-small
/queue simple add name="zip" dst-address=0.0.0.0/0 \
interface=all parent=none packet-marks=zip direction=both priority=8 \
queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 \
burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
/queue simple \
add name="7z" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=7z \
direction=both priority=8 queue=default-small/default-small limit-at=0/0 \
max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s \
total-queue=default-small
/queue simple add name="cab" dst-address=0.0.0.0/0 \
interface=all parent=none packet-marks=cab direction=both priority=8 \
queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 \
burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
/queue simple \
add name="asf" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=asf \
direction=both priority=8 queue=default-small/default-small limit-at=0/0 \
max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s \
total-queue=default-small
/queue simple add name="mov" dst-address=0.0.0.0/0 \
interface=all parent=none packet-marks=mov direction=both priority=8 \
queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 \
burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
/queue simple \
add name="wmv" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=wmv \
direction=both priority=8 queue=default-small/default-small limit-at=0/0 \
max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s \
total-queue=default-small
/queue simple add name="mpg" dst-address=0.0.0.0/0 \
interface=all parent=none packet-marks=mpg direction=both priority=8 \
queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 \
burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
/queue simple \
add name="mpeg" dst-address=0.0.0.0/0 interface=all parent=none \
packet-marks=mpeg direction=both priority=8 queue=default-small/default-small \
limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 \
burst-time=0s/0s total-queue=default-small
/queue simple add name="mkv" \
dst-address=0.0.0.0/0 interface=all parent=none packet-marks=mkv direction=both \
priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k \
burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s \
total-queue=default-small
/queue simple add name="avi" dst-address=0.0.0.0/0 \
interface=all parent=none packet-marks=avi direction=both priority=8 \
queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 \
burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
/queue simple \
add name="flv" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=flv \
direction=both priority=8 queue=default-small/default-small limit-at=0/0 \
max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s \
total-queue=default-small
/queue simple add name="wav" dst-address=0.0.0.0/0 \
interface=all parent=none packet-marks=wav direction=both priority=8 \
queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 \
burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
/queue simple \
add name="rm" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=rm \
direction=both priority=8 queue=default-small/default-small limit-at=0/0 \
max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s \
total-queue=default-small
/queue simple add name="mp3" dst-address=0.0.0.0/0 \
interface=all parent=none packet-marks=mp3 direction=both priority=8 \
queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 \
burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
/queue simple \
add name="mp4" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=mp4 \
direction=both priority=8 queue=default-small/default-small limit-at=0/0 \
max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s \
total-queue=default-small
/queue simple add name="ram" dst-address=0.0.0.0/0 \
interface=all parent=none packet-marks=ram direction=both priority=8 \
queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 \
burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
/queue simple \
add name="rmvb" dst-address=0.0.0.0/0 interface=all parent=none \
packet-marks=rmvb direction=both priority=8 queue=default-small/default-small \
limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 \
burst-time=0s/0s total-queue=default-small
/queue simple add name="dat" \
dst-address=0.0.0.0/0 interface=all parent=none packet-marks=dat direction=both \
priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k \
burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s \
total-queue=default-small
/queue simple add name="daa" dst-address=0.0.0.0/0 \
interface=all parent=none packet-marks=daa direction=both priority=8 \
queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 \
burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
/queue simple \
add name="iso" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=iso\
direction=both priority=8 queue=default-small/default-small limit-at=0/0 \
max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s \
total-queue=default-small
/queue simple add name="nrg" dst-address=0.0.0.0/0 \
interface=all parent=none packet-marks=nrg direction=both priority=8 \
queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 \
burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
/queue simple \
add name="bin" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=bin \
direction=both priority=8 queue=default-small/default-small limit-at=0/0 \
max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s \
total-queue=default-small
/queue simple add name="vcd" dst-address=0.0.0.0/0 \
interface=all parent=none packet-marks=vcd direction=both priority=8 \
queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 \
burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

 

  • Hasilnya akan seperti ini

  • Ok.. Selamat Mencoba
  • Coba juga memasukkan script diatas dengan menggunakan perintah WinBox dengan mengikuti alur dari script tersebut.

 

Sumber Praktek Disini

19/09/12

Membangun Warnet Dengan Komputer Bekas

Tidak bisa dipungkuri, saat ini pekembangan teknologi informasi (TI) sangat cepat, dari manapun internet dapat diakses, bahkan dipelosok daerahpun internet sudah dapat diakses. Mulai dari handphone, tablet pc, laptop dan kompter rumahan, yang intinya dimana jaringan internet dapat diakses, disitu pulalah bisa berinternetan ria.
my_Logo2
Berdasarkan fakta diatas dan disesuaikan dengan judul posting kali ini, adalah bagaimana membangun sebuah warnet dengan komputer bekas, bekas maksudnya adalah masih layak pakai dan masih mumpuni untuk mengakses internet.
Selama ini mungkin kita berbikir bahwa warnet itu harus menggunakan komputer baru dan spek terbaru saat ini, ternyata itu salah. Karena pemikiran itulah sehingga untuk membangun sebuah warnet membutuhkan dana yang tidak sedikit.
Contohnya untuk sebuah unit komputer baru dengan spek Intel core2duo, ram 1gb, vga 128mb, hdd 250gb dan monitor lcd led 15” harganya berkisaran 3jt – 3.5jt dan coba kalikan dengan 6 unit? berkisar antara 18jt – 21jt cukup besar bukan?. Sekarang dengan spek yang sama tapi kondisi bekas berapa cost yang akan tersimpan? (Silahkan hitung sendiri)
Yang akan Warnet Pakai Speedy jabarkan disini adalah langkah-langkah membangun warnet murah.
  • 5 Unit Komputer Bekas (Layak Pakai)
    • Intel Pentium 4 2.8 Mhz (Socket 478/LGA 755)
    • RAM 512 Mb / 1 GB
    • VGA Card 128 Mb
    • HDD 40 Gb / 80 Gb
    • Monitor LED 15”
    • Harga kurang dari 1 jutaan
  • 1 Unit Komputer Bekas (Layak Pakai)
    • Intel Pentium 4 3.0 Mhz (Socket 478/LGA 755)
    • RAM 512 Mb / 1 GB
    • VGA Card 128 Mb
    • HDD 160 Gb / 250 Gb
    • Monitor LED 15”
    • Harga kurang dari 1 jutaan
  • Perangkat Jaringan.
    • Kabel LAN
    • Swicth Hub
    • Mikrotik (jika ingin setting bandwidth management)
  • Sewa Tempat (+/- selama 6bln – 1thn) tergantung lokasi.
    • Pilih posisi yang baik (Tempat punya sendiri lebih menguntungkan)
    • Cek daya listrik
    • Cek air (WC & Kamar Mandi)
  • Setting Tempat (Design Meja untuk Client & Operator).
  • Daftar ke ISP (Telkom Speedy / ISP yang ada di lokasi).
    • Paket Speedy 512Kb Unlimited (Standar)
    • Paket Speedy 1Mb Unlimited (Excelent)
  • Setting Jaringan.
    • Koneksi ke Internet (ISP)
    • Koneksi ke Client
    • Setting Billing Warnet
  • Spanduk.
  • Jika semua sudah OK… Warnet sudah siap untuk beroperasi.
  • Buatlah warnet dengan logo “INTERNET SEHAT'
  • Spek komputer diatas sudah cukup mumpuni untuk browsing dan game-game online di facebook, miniclip dan game-game offline yang ringan lainnya.
  • Membangun warnet murah seperti spek diatas adalah di daerah, dimana persaingan belum ketat, syukur-syukur kitalah sebagai perintis.
  • Insya Allah tidak sampai 1tahun modal akan balik.
  • Gunakan Management keuangan dengan baik dan rapi.
  • Selamat mencoba.

SUMBANG SARAN
Gunakan Mikrotik sebagai bandwidth managemen warnet

Jika berkeinginan untuk membangun sebuah warnet, kenapa harus menunggu modal besar, mulailah dengan modal kecil atau seadanya, mulai merintis, mudah-mudahan dari warnet yang sederhana menjadi warnet yang high class bintang lima.. hehehhehe.
Wassalam, mudah-mudahan postingan membangun warnet dengan komputer bekas bisa bermanfaat bagi kita semua.

18/09/12

Setting Web Proxy Internal MikroTik

Untuk mengaktifkan web-proxy mikrotik langkahnya sebagai berikut:


1. Buka winbox, pilih new terminal kemudian ketik perintah:
/ip proxy set enabled=yes ———————–> aktif
/ip proxy set parent-proxy-port=3128 ———> port default proxy
/ip proxy set cache-administrator=testingproxy@mail.com ———–> silahkan dirubah emailnya
/ip proxy set always-from-cache=yes —————> selalu mengambil dari cache
/ip proxy set cache-on-disk=yes ———————-> meletakkan cache pada hardisk
/ip proxy set cache-drive=primary-master ———> hardisk
/ip proxy> pr     ——————> melihat settingan web-proxy

Maka akan terlihat seperti ini:
enabled: yes
src-address: 0.0.0.0
port: 3128
parent-proxy: 0.0.0.0
parent-proxy-port: 3128
cache-administrator: testingproxy@mail.com (mail anda/terserah)
max-cache-size: unlimited
cache-on-disk: yes
max-client-connections: 1000
max-server-connections: 1000
max-fresh-time: 3d
serialize-connections: no
always-from-cache: yes
cache-hit-dscp: 4
cache-drive: primary-master
2. Buat NAT di firewall tuk share internet:
/ip firewall nat add chain=srcnat action=masquerade out-interface=Public
--------> (ethernet yang mengarah ke modem)

3. Buat agar tiap koneksi net melewati port 3128 (web-proxy):
/ip firewall nat add chain=dstnat action=redirect to-ports=3128 protocol=tcp in-interface=Lokal dst-port=80
———-> (ethernet LAN, di sini aku menggunakan IP 192.168.0.1/24 untuk lokal LAN mikrotik)

4. Lalu kita buat Mangle di firewall buat menandai paket apa saja yang lewat:
/ip firewall mangle add chain=output action=mark-packet new-packet-mark=Proxy-Hit passthrough=no out-interface=Local dscp=4
/ip firewall mangle add chain=prerouting action=mark-packet new-packet-mark=Test-Up passthrough=no src-address=192.168.0.1/24 in-interface=Local
/ip firewall mangle add chain=forward action=mark-connection new-connection-mark=Test-Connpassthrough=yes src-address=192.168.0.1/24
/ip firewall mangle add chain=forward action=mark-packet new-packet-mark=Test-Down passthrough=no in-interface=Public connection-mark=Test-Conn
/ip firewall mangle add  chain=output action=mark-packet new-packet-mark=Test-Down passthrough=no dst-address=192.168.0.1/24 out-interface=Local
 
NB:
Untuk melihat apakah cache bekerja silahkan dicoba browsing kemudian perhatikan hit di NAT yang baru aja dibuat keliatan ato nggak. Jika ya, berarti dah bener. Terus, untuk ngelihat cachenya jalan atau nggak, lihat di ip web-proxy status. Jika ada hit di cache used, berarti settingan udah masuk ke cache.

Cara di atas belum Warnet Pakai Speedy test,. hanya sebagai bahan pegangan untuk praktek selanjutnya..


Referensi :
Setting Web Proxy Mikrotik

Download Driver CANON PIXMA MP496

My Friend Request

Driver Canon Pixma MP496

Product Detail :

Print

  • New ISO / IEC 24734 standard for print speed
  • Print speed (ESAT): approx. 8.4ipm mono / approx. 4.8ipm colour
  • 2pl (min.) ink droplets and 4800 x 1200dpi (max.) resolution
  • 4 x 6" (4R) borderless photo in approx. 43secs.
  • Capable of printing borderless photos up to A4 size
  • ChromaLife 100+ technology – photos can last up to 300 years
  • Hybrid system – pigment black ink ensures sharp black text and lines even when printed over an image

 

Scan

  • 1200 x 2400dpi CIS
  • Scanning Bit Depth up to 48bit (input) / 24bit (output)
  • Scan directly to flash drive and memory card and save as pdf or jpg

 

Copy

  • New ISO / IEC 24735 Annex D standard for copy speed
  • First Colour Copy Out Time (FCOT): 37secs.
  • Continuous copy speed: approx. 2.6cpm colour / approx. 7.6cpm mono
  • Reproduces identical second generation photos & document with Dual Colour Gamut Processing Technology

 

[DOWNLOAD DRIVER CANON PIXMA MP496 Full]

Canon

Mengatasi “Read More” Tidak Berfungsi Pada Static Page Blog

Setelah Warnet Pakai Speedy melakukan kostumasi pada blog ini, dan memasang script untuk “Read More” otomatis, ternyata saat Warnet Pakai Speedy mencoba meng klik Privacy & Policy, About Us, Tukeran Link pada static page, ternyata isi konten dari static page tidak muncul semua, jadi isi dari konten halaman statik tersebut tidak kebaca. Bingun deh..

Setelah berkunjung ke blog tetangga dan mengikuti langkah-langkahnya ternyata tampilan halaman statik malah tambah kacau dan berantakan..

Warnet Pakai Speedy makin penasaran, apakah langkah-langkahnya benar atau penempatan scriptnya salah?.

Akhirnya Warnet Pakai Speedy mencoba langkah-langkah sebagai berikut..

  • Masuk ke blogger
  • Pilih blog yang akan diproses
  • Pilih Layout >> Edit HTML (Jangan lupa backup template blog)
  • Centang Expand Template Widget
  • Cari tulisan “read more” (klik CTRL + F)
  • Sesuaikan script dengan gambar dibawah ini

readmore

  • Copy paste script dibawah ini (seperti yang dikotak merah)

<b:if cond='data:blog.pageType == &quot;static_page&quot;'>

<data:post.body/>

<b:else/>

  • Tutup dengan menambahkah penutup tag

</b:if>

  • Usahakan sama dengan gambar diatas
  • Kemudian Save Template
  • Selesai..

 

Cara diatas telah Warnet Pakai Speedy terapkan diblog ini dan silahkan lihat hasilnya di halaman statik blog ini.

  1. Privacy & Policy,
  2. About Us,
  3. Tukeran Link

 

Selamat mencoba..

12/09/12

Cek Kekuatan Sinyal Modem (GSM/CDMA)

Sebenarnya judul diatas sangat jauh melenceng dari judul blog Warnet Pakai Speedy, tapi apa mau dikata, soalnya kemaren Warnet Pakai Speedy dapat orderan diluar kota, untuk membangun sebuah warnet.

Perkiraan Warnet Pakai Speedy adalah bahwa tempat tersebut sudah dilewati kabel telpon dari Telkom, jadi secara otomatis jaringan Speedy bisa dipakai. Tanpa pikir panjang Warnet Pakai Speedy menerima order tersebut dengan senang hati.

Tapi apa mau dikata, semuanya meleset..!

Tempatnya sih ok dipinggir jalan raya, tapi entah kenapa tidak ada jaringan telponya? Penduduknya pun terbilang cukup banyak..

Ya sudahlah, melalui nego ulang dengan calon pemilik warnet, proyek dilajutkan, pilihan jatuh menggunakan jaringan telpon GSM/CDMA.

Langkah awal Warnet Pakai Speedy mengetes seberapa kuat sinyal jaringan telepon GSM/CDM didaerah tersebut.

Warnet Pakai Speedy menggunakan aplikasi Mobil Data Monitoring Application (MDMA). Warnet Pakai Speedy temukan disini, dan link downloadnya di sini  (http://www.nerve.org.za/mdma/).

MDMA

Contoh Data Yang Di Dapat

Setelah sinyal jaringan GSM terdeteksi, Warnet Pakai Speedy mengambil keputusan bahwa warnet bisa dibangun dengan 5 unit PC dan hanya untuk browsing (google, facebook, twitter dll).

Warnet klien Runing Well.. Mission Acomplised. :)

Catatan Penting…

Ternyata Mobil Data Monitoring Application (MDMA) bisa digunakan untuk:

Fitur-fitur yang tersedia pada MDMA (Mobile Data Monitoring Application) adalah sebagai berikut.

  1. Mendukung USSD Command, seperti cek pulsa, daftar paket dan lain.
  2. Proses pengantian tipe atau mode koneksi disaat koneksi sudah jalan, yaitu dari GSM ke 3G atau sebaliknya.


Trik yang no 2 inilah yang dipakai untuk memaksimalkan kecepatan koneksi internet, yaitu mula-mula disetting GSM only, terus pas koneksi sudah jalan, lalu dipindah ke 3G only, untuk telkomsel bisa mencapai kecepatan di MDMA sekitar 2MBPS, untuk kecepatan download di IDM sekitar 260KBPS–300KBPS.

Referensi..

11/09/12

Link Exchange

Bagi para blogger pemula yang ingin tukeran link, ayo dimari...!

 



christian tatelu

Link Blogger Pemula




Alhamdulillah…., Kostumasi Blog Warnet Pakai Speedy Selesai Juga..

Semenjak kejadian kemaren “ Template Blog Warnet Pakai Speedy Berantakan”, selesai juga mengkostumasi atau mempercantik blog Warnet Pakai Speedy..

Hampir tiap hari Warnet Pakai Speedy tidak beranjak dari depan komputer dan mencari di google Tutorial Kostumasi Blog. Mempercantik blog Warnet Pakai Speedy..
Berawal dari template bawaan blogger kemudian Warnet Pakai Speedy permak menjadi seperti sekarang ini,..
Lankah-langkahnya seperti berikut :
  1. Membuat postingan blok rata kiri-kanan (justify), tutorialnya disini.
  2. Karena Blog Warnet Pakai Speedy kebanyakan tips, trick, tutorial untuk menghemat tempat dan biar seo freindly, maka memasan script auto readmore, caranya disini.
  3. Karena habis ganti template terpaksa pasang meta tag baru,
  4. Biar agak terlihar seperti profesional, warnet pakai speedy pasang widget share button facebook, twitter, GooglePlus dan lain-lain.
  5. Merubah label blog Warnet Pakai Speedy mejadi Label Blog Nofollow, biar google tidak mengindex label, tujuan untuk SEO.
  6. Terakhir Warnet Pakai Speedy membuat Menu Breadcrumbs di blog, SEO Friendly tentunya.

Untuk saat ini baru itu yang Warnet Pakai Speedy terapkan diblog ini, mudah-mudahan ketemu lagi tips dan tutorial blog dari master-master blog.
Chayooo!

Pasang Widget Share Button Facebook, Twitter, GooglePlus di Blog

Pasang Widget Share Button Facebook, Twitter, GooglePlus di Blog

Saya menemukan widget share botton. Kemudian saya mencoba memasangnya, karena widget ini akan memudahkan pengunjung blog kita untuk mengshare apa yang ada di blog kita. Dan hal ini juga akan berdampak positif ke blog kita.. karena ini bisa menjadi media marketing gratis buat para blogger , untuk itu saya akan membagaikan kepada para sahabat – sahabat blogger sekalian tentang cara membuat share botton.

Berikut langkah- langkahnya :

  • Login ke blog anda
  • Pilih rancangan
  • Pilih tambah gadget
  • Pilih Html/Java script
  • Copy kode Html di bawah ini
  • Pastekan di Html/ Java Script tadi
  • Simpan
  • Selesai

 

Kode Share button

<!--Widget Share Button Melayang Start-->

<style>
#pageshare {position:fixed; bottom:15%; right:10px; float:left; border: 1px solid black; border-radius:5px;-moz-border-radius:5px;-webkit-border-radius:5px;background-color:#eff3fa;padding:0 0 2px
0;z-index:10;}
#pageshare .sbutton {float:left;clear:both;margin:5px 5px 0 5px;}
.fb_share_count_top {width:48px !important;}
.fb_share_count_top, .fb_share_count_inner {-moz-border-radius:3px;-webkit-border-radius:3px;}
.FBConnectButton_Small, .FBConnectButton_RTL_Small {width:49px !important; -moz-border-radius:3px;-webkit-border-radius:3px;}
.FBConnectButton_Small .FBConnectButton_Text {padding:2px 2px 3px !important;-moz-border-radius:3px;-webkit-border-radius:3px;font-size:8px;}
</style>
<div id='pageshare' title="bagikan ke teman anda">
<div class='sbutton' id='gb'><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like layout="box_count" show_faces="false" font=""></fb:like></div>
<div class='sbutton' id='rt'><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical" >Tweet</a><script src='http://platform.twitter.com/widgets.js' type="text/javascript"></script></div>
<div class='sbutton' id='gplusone'><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><g:plusone size="tall"></g:plusone></div>
<div class='sbutton' id='su'><script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script></div>
<div class='sbutton' id='digg' style='margin-left:3px;width:48px'><script src='
http://widgets.digg.com/buttons.js' type='text/javascript'></script><a class="DiggThisButton DiggMedium"></a></div>
<div class='sbutton' id='fb'><a name="fb_share" type="box_count" href="http://www.facebook.com/sharer.php">Share</a><script src="http://static.ak.fbcdn.net/connect.php/js/FB.Share" type="text/javascript"></script></div><br/><div style="clear: both;font-size: 9px;text-align:center;"><a href="http://warnet-speedy.blogspot.com/2012/09/pasang-widget-share-button-facebook.html" target="blank" title="Cara Memasang Widget Share Button"><font color="blue">[Get Widget]<font></font></font></a></div></div>

<!--Widget Share Button Melayang End-->

Catatan : untuk tulisan warna hijau anda dapat mengeditnya sesuai keinginan anda. Dan tulisan warna biru bisa anda hapus jika anda ingin tampilan yang simple.

Contoh hasilnya

contoh widget melayang

09/09/12

Minggu, Hari Yang Naas!

Entah kenapa..
Hari ini template blog "Warnet Pakai Speedy" Hancur berantakan....
Selalu muncul pesan " Error"

Sudah dicoba... ganti template pihak ke -3 ternyata tidak membuahkan hasil..
Terpaksa... Warnet Pakai Speedy menggunakan template bawaan blogger..
Yaaaa..

Sudah lah..!

08/09/12

Toyota Avanza Ndut-ndutan? Solusinya?

Mobil Toyota Avanza S 1.5 A/T Punya Bapak Ndut-ndutan


Mobil bapak biasanya tidak ada masalah, sudah hampir 4 tahun umurnya masih enak-enak saja diajak wara-wiri. Maklum itu mobil bawaan bapak, jadi kemana-mana bapak selalu pakai Toyota Avanza S 1.5 A/T warna black metalic tersebut.

Beberapa hari yang lalu, bapak ngeluh, mobilnya ndut-ndutan di RPM rendah, berasa banget kalau lagi macet, capek nahan kopling katanya, soalnya langsamnya ndut-ndutan, tapi kalau diajak ngebut dijalan kosong, nggak apa-apa, keluh bapak.

Toyota Avanza
Terus bapak telpon ke bengkel langganannya, orang bengkel bilang itu dikarenakan pompa bensinnya (fuel pump) nya sudah lemah. Tanpa pikir panjang, bapak langsung ke bengkel tersebut, orang bengkel menyarankan untuk ganti fuel pump nya Toyota Avanza S 1.5 A/T. Bapak langsung OK saja.
Fuel Pump
Setelah ganti fuel pump Toyota Avanza S 1.5 A/T, sepertinya masalah telah terselesaikan, mobilnya Toyota Avanza S 1.5 A/T sudah tidak ndut-ndutan lagi. Bapak senang dong.

Eeeee..!! Paling berapa hari Toyota Avanza S 1.5 A/T punya bapak,  penyakitnya kambuh lagi, Toyota Avanzanya ndut-ndutan lagi.. Bapak jadi tidak yakin nih apa kata orang bengkel,.. Masa iya fuel pump baru cuma awetnya 2 hari.

Akhirnya bapak ke warnet pakai speedy, kemudian menceritakan kronologi diatas. Trus bapak minta tolong warnet pakai speedy untuk mengecek mobil Toyota Avanzanya, sebenarnya apa yang salah. Maklum warnet pakai speedy adalah mantan seorang montir yang tidak pernah punya bengkel sendiri, jadi bengkelnya berjalan hehehehehehe.
Tapa pikir panjang, warnet pakai speedy langsung melaksanakan perintah bapak, hitung-hitung untuk ngafalin ilmu yang sudah lama terpendam, sekalian untuk peregangan otot yang sudah mulai kaku, karena di depan komputer melulu.

  • Pertama-tama buka kap mesinnya dulu, karena semua masalah ada dibalik itu.
Buka Kap Mesin
  • Kemudian buka filter udara, sehingga kelihatan thorttle body bahan bakar.
Buka FilterUdara
  • Setelah semuanya terlepas, bersihkan thorttle body menggunakan carburatore cleaner, Semprotkan ke mulut thorttle body sambil mesin mobil dihidupkan, ketika menyemprotkan carburator cleaner usahakan mesin mobil jangan mati.
Semprot Thorttle Body
  • Setelah kelihatan bersih. Biarkan mobil langsam beberapa saat, dengarkan apakah ada perubahan bunyi suara mesin, mainkan gas dari rpm rendah ke rpm tinggi, apakah terdenger pincang atau mbrebet. Kalau tidak menunjukkan perubahan mobil masih pincang dan mbrebet, lanjutkan ke langkah berikut :
  • Yaitu dengan menganti semua busi Toyota Avanza S 1.5 A/T, tipe businya adalah : XU22PR9.

  • Copot 4 buah coil Toyota Avanza S 1.5 A/T, 1 busi mempunyai 1 buah coil. (untuk Toyota Avanza Type G 1.3 mempunyai 1 buah coil untuk 2 buah busi).
    Copot semua busi,.. lihat apakah busi masih layak atau perlu diganti, pada mobil Toyota Avanza S 1.5 A/T punya bapak, semua kepala businya sudah pendek dan jarak gap kepala businya sudah sangat jauh. Jadi mobil bapak ganti busi.
Ganti Busi Toyota Avanza

  • Setalah semua busi diganti, kemudian pasangkan kembali komponen-komponen yang dilepas tadi. (Caranya kebalikan dari membuka).
  • Nyalakan mobil, terus dengarkan perubahan suara mesin.


Dan ternyata… Bunyi mesin Toyota Avanza S 1.5 A/T punya bapak sudah tidak lagi mbrebet dan lebih halus dari semula, kemudian warnet pakai speedy menyuruh bapak untuk menjajal mobilnya, apakah masih ndut-ndutan di rpm rendah.

Dengan senyum sumringah bapak turun dari mobil dan mengacungkan 2 jempol untuk warnet pakai speedy..
Misi berhasil, dan warnet pakai speedy dapat menyimpulkan bahwa untuk mencari kerusakan atau ketidak stabilan dari sebuah mobil tidak bisa ditebak atau dirasa-rasa harus diurut dan menggunakan logika.
Sayangkan setelah mengganti onderdil atau spare part yang seharusnya tidak rusak mengeluarkan duit yang cukup besar. Padalah yang salah cukup sepele dan murah..


Peace Man…..!

07/09/12

Setting Modem ADSL2+ TP-Link TD-W8951ND Sebagai Wireless Access Point (WAP)

TP-Link TD-W8951ND
Perangkat TP-Link Seri TD-W8951ND yang bisa berfungsi sebagai Modem ADSL, Switch dan Wifi dirancang khusus untuk menyediakan pengguna dengan solusi 3 in1 atau dengan kata lain satu produk bisa multi fungsi, dimana pengguna dapat berbagi atau memperluas jaringan internet melalui jaringan kabel serta melalui jaringan Wifi dengan kecepatan (downstream hingga 24Mbps dan upstream 3.5Mbps).

Fitur yang diberikan perangkat ini sudah terintegrasi 4port Lan RJ45 10/100MBps dan 1port Lan RJ-11 serta antenna 3dbi omni directional, detachable reverse SMA, kecepatan Wireless N Access point hingga 150MBps.
Wireless Connectivity
Sebagaian besar perangkat modem merk TP-Link cara konfigurasinya tidak jauh berbeda bahkan sama..
Detail Produk lihat disini
  • Misalkan settingan Modem TP-Link sudah bisa konek ke Internet menggunakan kabel lan RJ45, sama serti Modem TP-Link standar lainya.
  • Silahkan baca “ CARA SETTING MODEM ADSL TP-LINK TELKOM SPEEDY
  • Sekarang kita tinggal SETTING Wireless Access Point Modem TP-Link TD-W8951ND
  • Masuk ke WEB Base TP-Link : ketik 192.168.1.1 di browser kemudian enter
Web Base
Insert Username & Password
  • Masukkan “Username” dan “Password” kemudian enter..
  • Pilih Interface Setup kemudian pilih Wireless pilih Actived
Interface Wireless Setup
  • Kemudaina Lanjutkan settingan untuk nama perangkat (SSID), Security WPA-PSK, kemudian WDS Setting.
Security Wireless Setup 
  • Terkhir “ Save ” dan Restart Modem..
Set Up Complete
  • Test koneksi menggunakan Laptop … Setelah SSID terdeteksi ( Contoh disini nama SSID adalah “Warnet Pakai Speedy”, maka akan diminta memasukkan Pre-Shared Key WPA-PSK yaitu 987654321 (sesuaikan dengan settingan anda)

Refresh Network List
Insert Network Key
Wireless Connected
  • Wireless sudah siap digunakan..
  • Rahasiakan WPA-PSK dan WDS Key anda biar tidak disalah gunakan..

Sekian tutorial mudah-mudahan bisa membantu 

04/09/12

Membuat Wireless Access Point (AP) Sederhana Dengan MikroTik.

clip_image001

Pada artikel kali ini kita akan membahas tentang konfigurasi Wireless Access Point sederhana, menggunakan Winbox.

Perangkat yang digunakan:

  • Sebuah router Mikrotik RouterOS Level 4 dengan Card Wireless miniPCI (misal RB411A, RB433)
  • Sebuah laptop dengan LAN dan wifi enabled untuk pengetesan.

 

Yang akan dibahas pada panduan ini:

  1. Mereset konfigurasi Mikrotik
  2. Seting Wireless sebagai AP (802.11bg)
  3. Seting ip address, route dan DNS
  4. NAT
  5. DHCP Server
  6. Wireless security
  7. Seting Identity
  8. Seting NTP Client dan Clock
  9. Seting User

 

Instruksi

1. Mereset Konfigurasi Mikrotik

Winbox menggunakan ethernet. Sebelum kita melakukan konfigurasi, baiknya kita me-restore to defaultkonfigurasi mikrotik. (Semua konfigurasi akan hilang!)

clip_image003

New Terminal -> ketik “system reset-configuration” -> “y”

Saat login kembali, setelah di-restore to default akan muncul window RouterOS Default Configuration, pilih Remove Configuration.

clip_image005

Koneksi akan terputus, dan lakukan login kembali.

2. Seting Wireless sebagai AP (802.11bg)

Sebelum mengkonfigur WLAN, pastikan antena terpasang, untuk menghindari kerusakan pada card WLAN.

clip_image007

clip_image009

SSID adalah nama network dari suatu jaringan Wlan, dan dapat diset sesuai dengan keinginan administrator.Frequency dapat dipilih untuk menghindari interferensi dengan AP yang lain.

3. Seting ip address, route dan DNS

clip_image010

Pada contoh ini, konfigurasi IP untuk  internet dari ISP:

  • IP Address 10.10.100.201
  • Interface ether1
  • Subnet Mask 255.255.255.0 (atau /24)
  • Gateway 10.10.100.200
  • DNS Primary 202.158.3.7
  • DNS Secondary 202.158.3.6

 

IP Lokal yang akan digunakan di AP:

  • IP Address 192.168.100.1
  • Interface wlan1
  • Subnet Mask 255.255.255.0 (atau /24)

3.1 Seting IP Address untuk Internet

IP -> Address -> +
Address : 10.10.100.201/24, Interface: ether1

clip_image012

3.2 Seting Gateway

IP -> Route -> +
Gateway : 10.10.100.200

clip_image014

3.3 Seting DNS

IP -> DNS -> Settings
Servers : 202.158.3.7, 202.158.3.6

clip_image016

3.4 Test Koneksi dengan Ping

Lakukan test koneksi dengan me-ping ke www.google.com
New Terminal -> ping www.google.com

clip_image018

3.5 Seting IP Lokal untuk AP

IP -> Address -> +
Address : 192.168.100.1/24, Interface : wlan1

clip_image020

Maka akan ada 2 IP Address, IP address 10.10.100.201 di interface ether1 dan IP Address 192.168.100.1 di interface wlan1

clip_image022

4. NAT

Dengan NAT memungkinkan IP Lokal dapat digunakan untuk terhubung Internet. Untuk detail NAT di Mikrotik dapat membaca disini.

IP -> Firewall -> NAT -> +
Di tab General, Chain : srcnat

clip_image024

Kemudian klik tab Action
Action : masquerade

clip_image026

Lakukan test ping dari IP address Lokal,
New Terminal -> ping www.google.com src-address=192.168.100.1

clip_image028

5. DHCP Server

DHCP server diperlukan agar PC/Laptop yang terhubung ke AP mendapatkan IP secara otomatis. DHCP server ini akan diseting di interface wlan1.

IP -> DHCP Server -> DHCP Setup
DHCP Server Interface : wlan1

clip_image030clip_image032clip_image034clip_image036clip_image038clip_image040clip_image042

Test AP dengan PC/Laptop. Pastikan wifi di PC/Laptop sudah enable, lakukan scan AP sekitar. Pada contoh dibawah SSID yg kita gunakan Mikrotik.

clip_image044

Klik tombol Connect, setelah berhasil terhubung, cek IP address yang di dapat. Pada gambar dibawah, IP address yg didapat 192.168.100.254

clip_image046

Lakukan test ping atau browsing, jika hasil ping sudah “reply” maka konfigurasi telah berhasil. Good Job!

clip_image048

6. Wireless Security

Konfigurasi yang kita buat sebelumnya masih belum terlindung, siapa saja dapat terhubung. Oleh karena itu dibutuhkan otentikasi untuk terhubung ke AP tersebut.

Membuat Security Profile
Wireless -> tab Security Profile -> +

tab General
Name : wpa2 (penamaan bebas)
WPA Pre-Shared Key dan WPA2 Pre-Shared Key : Password yang digunakan untuk terhubung ke AP ini. Sebaiknya diisi sama.

clip_image050

Menerapkan Security Profile tersebut ke wlan1

clip_image052

Test kembali AP dengan PC/Laptop. Lakukan scan AP sekitar.  Pada SSID Mikrotik terdapat  gambar kunci.

clip_image054

Klik tombol connect, akan muncul window Wireless Network Connection, yang meminta anda untuk mengisi key WEP/WPA yang telah anda seting di AP.

clip_image056

Jika berhasil maka akan seperti dibawah ini.

clip_image058

7. Seting Identity

Kita dapat menset identitas router Mikrotik sebagai pengenal. Pada contoh dibawah AP-MT1.

clip_image060

8. Seting NTP Client dan Clock

Seting NTP client mikrotik tidaklah susah, fungsi ntp client ini untuk men-syncron-kan jam routerboard mikrotik denga jam real/ jam server dunia.

System -> NTP Client
Centang Enable, NTP server : 0.pool.ntp.org, 1.pool.ntp.org

clip_image062

Gambar ntp client sudah berhasil tersinkron.

clip_image064

Seting juga Time Zonenya, pada contoh ini menggunakan time zone waktu Indonesia barat.
System -> Clock -> tab Manual Time Zone
Time Zone : +07:00 (Waktu Indonesia Barat)

clip_image066

9. Seting User

Mikrotik yang telah di-reset to defaut, username admin dan tanpa password. Untuk keamanan sebaiknya username diubah dan/atau password diganti. Pada menu user juga kita dapat menambah user baru untuk koneksi ke Mikrotik.

System -> Users -> double click “admin” -> password: ****

clip_image068

 

Sumber : Referensi

Cara Flash Mito A82 100% Success

Flashing Mito A82 Success 100% Lupa pola, Lupa Password dan Bootloop dapat diatasi dengan cara flashing, untuk lupa pola atau lupa passwo...