04/08/13

IP Address Di Ban..? Solusinya.

"Warnet ini tidakdapat mengakses layanan gemscool karena ip address telah diblokir.
Silahkan hubungi layananwarnet biz gemscool."
Menyedihkan :(

Pernah liat kata-kata diatas? atau pernah mengalaminya?
Mudah-mudahan jangan..

Tapi bagi yang sudah kadung atau terlanjur mengalami hal yang sama pasti bingung, marah, kesal, nyumpahin dan sebagainya.
Mungkin itu adalah konsekwensi dari warnet.. 
Karena tidak mungkin semua client user bisa diawasi,. khususnya yang menggunakan yang namanya Cheat. Sudah menjadi rahasia umum kalau warnet selalu menjadi korban ban, tidak tidak dengan penyedia cheat, blog atau website yang menyediakan cheat bahkan update lagi, begitu mudahnya para user menemukan cheat, gratis pula.

Dilema memang, atau memang begini nasib game di indonesia
Cheater dan Cheat Developer tidak bisa tersentuh oleh penyedia layanan game online, ya yang jadi korban atas perbuatan mereka ya tentu "Pengusaha Warnet", "Operator Warnet", dan "Warnet".
Di Ban ..
Ganti Isp
Dsb.....

"TAK SATU JALAN MENUJU ROMA"
Tentu ada solusinya....

1. Jika benar Ip Address ISP yang diblokir berarti harus ganti IP Address ISP baru..
2. Tapi biasanya yang diblokir adalah Mac Address PC yang bersangkutan,. Ganti "Mac Address"

Cara ganti Mac Address Computer
A. Cara Manual ..
Klik --> Star ---> Control Panel ---> Network Connections.
Klik kanan "Local Area Connetion", klik "Properties", pada bagian "Connect using" klik tombol "Configure", pilih tab "Advance". Selanjutnya pilih "Locally Administered Address", pada box "Value" masukan mac address baru, 
Atau seperti SS dibawah ini

 Selesai..

B. Menggunakan Software
Untuk cara yang satu ini banyak di internet
Ketik saja keyword di Google Searcah "cara mengganti mac address dengan software"
Nggak nemu?
Download langsung aja [ disini ]

SELESAI





03/08/13

Cara Load Balancing 2 Line Speedy Dengan Mikrotik RB750

Cara Load Balancing 2 Line Jaringan Telkom Speedy 

Misalnya :
IP Modem Speedy
IP Modem 1 : 192.168.1.1
IP Modem 2 : 192.168.2.1

IP Mikrotik 
Ether 1 Mikrotik : 192.168.1.2 (Speedy1)
Ether 2 Mikrotik : 192.168.2.2 (Speedy2)
Ether 3 Mikrotik : 192.168.0.1 (Local)

Colokkan Modem 1 pada Ether 1
Colokkan Modem 2 pada Ether 2
Colokkan Swicht Hub pada Ether 3
Dial Up dari Modem

Lanjut ...
1. Set IP Address Mikrotik
/ip address
add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=Speedy1
add address=192.168.2.2/24 network=192.168.2.0 broadcast=192.168.2.255 interface=Speedy2
add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=Local 

2. Set  Routes
/ip routes
add dst-address=0.0.0.0/0 gateway=192.168.1.1 mark=Speedy1
add dst-address=0.0.0.0/0 gateway=192.168.2.1 mark=Speedy2 

3. Set Mangle (untuk load balancing)
/ip firewall mangle
add chain=prerouting action=mark-connection new-connection-mark=Speedy1 passthrough=yes connection-state=new in-interface=Local extra-nth=2,1
add chain=prerouting action=mark-routing new-routing-mark=Speedy1 passthrough=no in-interface=Local connection-mark=Speedy1 add chain=prerouting action=mark-connection new-connection-mark=Speedy2 passthrough=yes connection-state=new in-interface=Local extra-nth=2,2
add chain=prerouting action=mark-routing new-routing-mark=Speedy2 passthrough=no in-interface=Local connection-mark=Speedy2 

4. Set NAT (untuk load balancing)
/ip firewall Nat
add chain=srcnat action=masquerade 
 atau
/ip firewall Nat
add chain=srcnat out-interface=Speedy1 action=masquerade
add chain=srcnat out-interface=Speedy2 action=masquerade 

Masukkan menggunakan "WinBox", Jika ingin copas silahkan copas ke notepad dulu baru kemudian di copas ke "New Terminal Mikrotik"

Pada dasarnya cara setting mikrotik menggunakan 1 atau lebih line speedy adalah sama, hanya perbedaan pada pengaturan mangle dan nat..

Selamat mencoba.. semoga membantu

Cara Menambahkan Music Di Game Euro Truck Simulator 2

Jika anda salah satu penggemar game "Euro Truck Simulator 2" dan ingin menambahkan lagu atau music yang ada di computer anda..  



Euro Truck Simulator 2    
This „read me“ describes how to play custom Internet radio streams and music files in the game.
System Requirements
Euro Truck Simulator 2 requires DirectX 9.0c. To install DirectX 9.0c or later, visit: 
http://www.microsoft.com/windows/directx/default.aspx  

MINIMUM SYSTEM REQUIREMENTS
  • Microsoft® Windows® XP or above
  • Dual core 2.4 GHz equivalent processor or better
  • 2 GB of system RAM
  • 3 GB available hard disk space
  • 256 MB video card GeForce 7600 GT-class equivalent or better.
  • The game officially supports only cards with ATI and Nvidia chipsets.
  • Sound card with speakers or headphones
  • Microsoft Mouse or compatible pointing device
  • DirectX 9.0c or above

How to add your favorite online radio to the game
Open the file „Documents\Euro Truck Simulator 2\live_streams.sii“ in your favorite text editor. Here you can add as many radio streams as you want following these steps:
  1. Copy the line below to the location hinted in the file, or just under the similar items: stream_data[]: "RADIO_URL|RADIO_NAME"
  2. Replace RADIO_URL with the URL address of the radio stream. Then replace RADIO_NAME with the name you want to see in the game. Remember to keep proper formatting, especially the "|" character that separates the radio URL from the name.
After you are done, save the file and close it. Launch the game and open Radio. You should see the radio streams you just added on the list. Double-click one and it should start playing.

Example live_streams.sii file
live_stream_def : .live_streams {stream_data[]: "http://123.123.123.123:8000|My Favourite Radio"stream_data[]: "http://anotherradio.com/stream.mp3|Another Radio"}

Supported streams
The game supports all MP3-type streams (except MMS). With proper codecs, which are often already installed, you can also listen to many other stream formats.

How to add your favorite music to the game 
Go to  :
"Documents\Euro Truck Simulator 2\music" folder and create a shortcut to the folder with your favorite music files. 
Simply open Documents, click "Euro Truck Simulator 2" then "music", press right mouse button and then select "New → Shortcut". 

Now locate the folder or library with the music you want to add and click OK, then Next and Finish.
If all went well, you should be able to see the imported songs in the game on the Radio screen. 
The game can play MP3 files as well as other formats depending on the codecs installed on your computer.

Cara Flash Mito A82 100% Success

Flashing Mito A82 Success 100% Lupa pola, Lupa Password dan Bootloop dapat diatasi dengan cara flashing, untuk lupa pola atau lupa passwo...