Setting Mikrotik Sebagai Bridge dan Pengaturan Bandwidthnya


Digunakan untuk Mikrotik RB750,RB450,RB1100,RB1000.
Diset sebagai Bridge (sebagai penghubung ke Modem).

IP modem : 192.168.1.1
IP client 192.168.1.2 <---> 192.168.1.254  (Dalam satu range Network)
Topologi jaringan IP Modem = 192.168.1.1
Netmask=255.255.255.0
  • Pertama hubungkan LAN dari Mikrotik Ethernet nomor 2  ke PC dan masukkan ip di PC=
    • Ip Address=192.168.1.2 (sesuaikan dengan network anda)
    • Netmask=255.255.255.0
    • Gateway=192.168.1.1 (sesuaikan dengan network anda)
    • DNS=192.168.1.1 (sesuaikan dengan network anda)
  • Selanjutnya remote Mikrotik anda dengan winbox,download winbox DISINI
  • Masuk ke halaman winbox, pastikan winbox bersih dari settingan lama dengan mereset mikrotik tersebut, di halaman utama winbox klik “New Terminal” kemudian ketik system reset dan tekan ENTER di keyboard dan tekan huruf Y seperti gambar di bawah ini:
  • Tunggu 2 menit Mikrotik mereset system, dan remote mikrotik dengan winbox, di halaman utama winbox klik “Remove Configuration
  • Di halaman utama winbox klik “Bridge” dan klik + dan klik “OK” seperti gambar di bawah ini:
Bridge 1
  • Klik bagian TAB yaitu “Port” dan + di bagian interface nya pilih “ether1” dan di bagian Bridge nya pilih “bridge1” dan klik “OK” seperti gambar di bawah ini:
Bridge 2
  • Klik “Port” lagi dan +, Interface nya pilih “ether2”, Bridge nya pilih “bridge1” dan klik “OK” seperti gambar di bawah ini:
Bridge 3 Bridge 51
  • Selanjutnya kembali ke TAB “Bridge”  dan klik “Setting” dan centang “Use Ip Firewall” dan klik “OK” seperti gambar di bawah ini:
Bridge 4
  • Selanjutnya sambungkan LAN=
    • Ethernet1 Mikrotik Ke Modem
    • Ethernet2 Mikrotik Ke HUB
    • PC Ke HUB
  • Selanjtunya test  ping 192.168.1.1 –t, jika sudah replay, lakukan test browsing:Google Search
PENGATURAN BANDWIDTH MIKROTIK BRIDGE
PC telah terkoneksi ke internet, tinggal  pengaturan bandwidthnya, untuk pengaturan bandwidth. Membagi otomatis rata bandwidth setiap client dengan Queue Tree.
  • Pertama  buat Firewall filter drop virus dan anti netcut, diwinbox pilih “New Terminal”. Copy scripts di bawah dan pastekan di “New Terminal” winbox.
/ip firewall filter
add action=accept chain=input disabled=no dst-port=8291 protocol=tcp
add action=drop chain=forward connection-state=invalid disabled=no
add action=drop chain=virus disabled=no dst-port=135-139 protocol=tcp
add action=drop chain=virus disabled=no dst-port=1433-1434 protocol=tcp
add action=drop chain=virus disabled=no dst-port=445 protocol=tcp
add action=drop chain=virus disabled=no dst-port=445 protocol=udp
add action=drop chain=virus disabled=no dst-port=593 protocol=tcp
add action=drop chain=virus disabled=no dst-port=1024-1030 protocol=tcp
add action=drop chain=virus disabled=no dst-port=1080 protocol=tcp
add action=drop chain=virus disabled=no dst-port=1214 protocol=tcp
add action=drop chain=virus disabled=no dst-port=1363 protocol=tcp
add action=drop chain=virus disabled=no dst-port=1364 protocol=tcp
add action=drop chain=virus disabled=no dst-port=1368 protocol=tcp
add action=drop chain=virus disabled=no dst-port=1373 protocol=tcp
add action=drop chain=virus disabled=no dst-port=1377 protocol=tcp
add action=drop chain=virus disabled=no dst-port=2745 protocol=tcp
add action=drop chain=virus disabled=no dst-port=2283 protocol=tcp
add action=drop chain=virus disabled=no dst-port=2535 protocol=tcp
add action=drop chain=virus disabled=no dst-port=2745 protocol=tcp
add action=drop chain=virus disabled=no dst-port=3127 protocol=tcp
add action=drop chain=virus disabled=no dst-port=3410 protocol=tcp
add action=drop chain=virus disabled=no dst-port=4444 protocol=tcp
add action=drop chain=virus disabled=no dst-port=4444 protocol=udp
add action=drop chain=virus disabled=no dst-port=5554 protocol=tcp
add action=drop chain=virus disabled=no dst-port=8866 protocol=tcp
add action=drop chain=virus disabled=no dst-port=9898 protocol=tcp
add action=drop chain=virus disabled=no dst-port=10080 protocol=tcp
add action=drop chain=virus disabled=no dst-port=12345 protocol=tcp
add action=drop chain=virus disabled=no dst-port=17300 protocol=tcp
add action=drop chain=virus disabled=no dst-port=27374 protocol=tcp
add action=drop chain=virus disabled=no dst-port=65506 protocol=tcp
add action=jump chain=forward disabled=no jump-target=virus
add action=drop chain=input connection-state=invalid disabled=no
add action=accept chain=input disabled=no protocol=udp
add action=accept chain=input disabled=no limit=50/5s,2 protocol=icmp
add action=drop chain=input disabled=no protocol=icmp
add action=accept chain=input disabled=no dst-port=21 protocol=tcp
add action=accept chain=input disabled=no dst-port=22 protocol=tcp
add action=accept chain=input disabled=no dst-port=23 protocol=tcp
add action=accept chain=input disabled=no dst-port=80 protocol=tcp
add action=accept chain=input disabled=no dst-port=8291 protocol=tcp
add action=accept chain=input disabled=no dst-port=1723 protocol=tcp
add action=accept chain=input disabled=no dst-port=23 protocol=tcp
add action=accept chain=input disabled=no dst-port=80 protocol=tcp
add action=accept chain=input disabled=no dst-port=1723 protocol=tcp
add action=add-src-to-address-list address-list=DDOS address-list-timeout=15s
\
chain=input disabled=no dst-port=1337 protocol=tcp
add action=add-src-to-address-list address-list=DDOS address-list-timeout=15m
\
chain=input disabled=no dst-port=7331 protocol=tcp
src-address-list=knock
add action=add-src-to-address-list address-list="port scanners" \
address-list-timeout=2w chain=input comment="Port scanners
to list " \
disabled=no protocol=tcp psd=21,3s,3,1
add action=add-src-to-address-list address-list="port scanners" \
address-list-timeout=2w chain=input comment="SYN/FIN scan"
disabled=no \
protocol=tcp tcp-flags=fin,syn
add action=add-src-to-address-list address-list="port scanners" \
address-list-timeout=2w chain=input comment="SYN/RST scan"
disabled=no \
protocol=tcp tcp-flags=syn,rst
add action=add-src-to-address-list address-list="port scanners" \
address-list-timeout=2w chain=input comment="FIN/PSH/URG
scan" disabled=\
no protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack
add action=add-src-to-address-list address-list="port scanners" \
address-list-timeout=2w chain=input comment="ALL/ALL scan"
disabled=no \
protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg
add action=add-src-to-address-list address-list="port scanners" \
address-list-timeout=2w chain=input comment="NMAP NULL
scan" disabled=no \
protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg
add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=\
0-65535 protocol=tcp
src-address=61.213.183.1-61.213.183.254
add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=\
0-65535 protocol=tcp
src-address=67.195.134.1-67.195.134.254
add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=\
0-65535 protocol=tcp
src-address=68.142.233.1-68.142.233.254
add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=\
0-65535 protocol=tcp
src-address=68.180.217.1-68.180.217.254
add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=\
0-65535 protocol=tcp
src-address=203.84.204.1-203.84.204.254
add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=\
0-65535 protocol=tcp src-address=69.63.176.1-69.63.176.254
add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=\
0-65535 protocol=tcp src-address=69.63.181.1-69.63.181.254
add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=\
0-65535 protocol=tcp
src-address=63.245.209.1-63.245.209.254
add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=\
0-65535 protocol=tcp
src-address=63.245.213.1-63.245.213.254
  • Selanjutnya  setting mangle untuk queue tree download dan upload, di winbox pilih “New Terminal” Copy Scripts di bawah dan pastekan di “New Terminal” winbox.
    Perlu di perhatikan sebelum copy paste, scripts di bawah yang  berwarna merah, sesuaikan network tersebut dengan network anda.
/ip firewall mangle add action=mark-connection \
chain=forward comment="SEMUA KONEKSI" disabled=no \
new-connection-mark="SEMUA KONEKSI" passthrough=yes
/ip firewall mangle add action=mark-packet \
chain=forward comment="PAKET DOWNLOAD" \
connection-mark="SEMUA KONEKSI" disabled=no \
dst-address=192.168.1.0/24 \
new-packet-mark="PAKET DOWNLOAD" \
passthrough=no
/ip firewall mangle add action=mark-packet \
chain=forward comment="PAKET UPLOAD" \
connection-mark="SEMUA KONEKSI" disabled=no \
new-packet-mark="PAKET UPLOAD" passthrough=no \
src-address=192.168.1.0/24
Mangle Queue Tree IP Firewall Mangle
  • Buat Queue Type..
/queue type add kind=pcq name=DOWNLOAD \
pcq-classifier=dst-address,dst-port
/queue type add kind=pcq name=UPLOAD \
pcq-classifier=src-address,src-port

Queue TypeQueue Type List
  • Set Queue tree untuk membagi otomatis rata bandwidth setiap client nya, Copy Paste scripts di bawah di “New Terminal”.
/queue tree add name=DOWNLOAD \
packet-mark="PAKET DOWNLOAD" \
parent=global-out \
priority=1 queue=DOWNLOAD
/queue tree add name=UPLOAD \
packet-mark="PAKET UPLOAD" \
parent=ether1 \
priority=1 queue=UPLOAD
Queue TreeQueue Tree List

Selesai dan selamat mencoba...

4.5Rating: 4.0Description: Setting Mikrotik Sebagai BridgeReviewer: Sepuluh JarikuItemreviewed: http://warnet-speedy.blogspot.com/2012/11/setting-mikrotik-sebagai-bridge-dan.html

28 comments:

  1. selamat malam om sepuluh jari.. scrip di atas bagian bagian ini

    /ip firewall filter address-list-timeout=2w chain=input comment="Port scanners to list " disabled=no protocol=tcp psd=21,3s,3,1

    dst

    ko bermasalah ya pas input nya.. why.. apa yang salah dengan dengan kyboard saya secara ketik manual mentok di

    address-list-timeout=2w
    mohon pencerahan saya coba cari ke manual nya maksud dari input address-list-timeout ga nemu.
    wkwkwk

    ReplyDelete
    Replies
    1. maaf saya kurang teliti memasikan scrip yang habis copy paste note pad.. harusnya

      /ip firewall filter add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w chain=input comment="Port scanners to list " disabled=no protocol=tcp psd=21,3s,3,1

      ini satu bagian.. heheheh maaf..

      Delete
    2. Yup..
      Scrip diatas adalah sekali copas semua, jangan ada yang tertinggal..

      Delete
  2. mas sepuluh jari yg ini saya kurang mengerti.

    dst-address=192.168.1.0/24

    saya ubah menjadi 192.168.1.1/24 ada tulisan error ip address expeted.

    jd network saya yg mana apa pake sama dengan mas yang 192.168.1.0/24.

    terimakasih atas jawabannya

    ReplyDelete
    Replies
    1. dst-address=192.168.1.0/24
      Adalah Network untuk IP modem yaitu 192.168.1.1 kalo dirobah jadi 192.168.1.1 bukan jadi network malah jadi IP Address modem, jelas error!.
      Contoh :
      Jika IP Addrees 192.168.2.1 maka networknya(dst-address)adalah 192.168.2.0/24 dan sebagainya.
      Jika IP Address 10.10.10.1 ----> 10.10.10.0/24
      10.10.10.2 ---------> 10.10.10.0/24

      Jika IP modemnya dalah 192.168.1.1 ya tentu tetap pake netword (dst-addreess) nya 192.168.1.0/24

      Mudah2an bisa dimengerti..
      Terus belajar.

      Delete
  3. aduh.. tannya lagi dong
    seting di net temen nih ko bagian scrip

    roTik] > /queue tree add name=DOWNLOAD \
    \... packet-mark="PAKET DOWNLOAD" \
    \... parent=global-out \
    \... priority=1 queue=DOWNLOAD
    input does not match any value of queue
    [admin@MikroTik] > /queue tree add name=UPLOAD \
    \... packet-mark="PAKET UPLOAD" \
    \... parent=ether1 \
    \... priority=1 queue=UPLOAD
    input does not match any value of queue

    bermasalah ya... saya dah coba.. dari web ke notepad dari notepad ke mikrotik new terminal berkalikali tetap error

    di masukin secara manual.. malah ga fungsi queue tree PAKET DOWNLOAD dan PAKET UPLOAD nya.. mohon di bantu... hehehehe

    ReplyDelete
    Replies
    1. Mikrotiknya pake RB brapa?
      Topologi jaringannya bagaimana?
      Nanti saya coba bantu...

      Delete
  4. wow cepet responnya.. Tq om sepuluh jari

    a)
    Mikrotik : RB750
    b)Topologi jaringan=
    >>Koneksi : speedy 2mbps
    >>modem pppoe ip : 192.168.1.1/24 (standart)
    >>Mikrotik RB750 (bridge)
    >>Swich/hub (8 port)
    >>Client dan server ip : 192.168.1.2/24~192.168.1.7/24

    konek sih konek ke internet.. tapi pas scrip tsb err
    jadi ga maxsimal kan fungsinya..

    ReplyDelete
  5. OOooo begitu..!
    Coba back up dulu Mikrotiknya..
    Kemudian di reset..
    Masukan ulang semua scriptnya..

    O ya sebelumnya coba koreksi dulu apakah parent nya sudah dibuat...?

    /ip firewall mangle add action=mark-connection \
    chain=forward comment="SEMUA KONEKSI" disabled=no \
    new-connection-mark="SEMUA KONEKSI" passthrough=yes

    /ip firewall mangle add action=mark-packet \
    chain=forward comment="PAKET DOWNLOAD" \
    connection-mark="SEMUA KONEKSI" disabled=no \
    dst-address=192.168.1.0/24 \
    new-packet-mark="PAKET DOWNLOAD" \
    passthrough=no

    /ip firewall mangle add action=mark-packet \
    chain=forward comment="PAKET UPLOAD" \
    connection-mark="SEMUA KONEKSI" disabled=no \
    new-packet-mark="PAKET UPLOAD" passthrough=no \
    src-address=192.168.1.0/24


    Copykan satu2....
    Mudah2an bisa teratasi.. yang penting koreksi apakah ada script yang tertinggal...

    ReplyDelete
    Replies
    1. Maksudnya... apakah mangle untuk queue tree sudah dibuat?.

      Kemudian untuk :
      /queue tree add name=DOWNLOAD \
      packet-mark="PAKET DOWNLOAD" \
      parent=global-out \
      priority=1 queue=DOWNLOAD

      /queue tree add name=UPLOAD \
      packet-mark="PAKET UPLOAD" \
      parent=ether1 \
      priority=1 queue=UPLOAD

      ---------->
      apakah ehter1 diganti namanya? misalnya dgn Public?
      sesuikan dengan setingan anda..

      Delete
  6. masih troble di..
    "input does not match any value of queue"

    ketka memasikan scrip
    " /queue tree add name=DOWNLOAD \
    packet-mark="PAKET DOWNLOAD" \
    parent=global-out \
    priority=1 queue=DOWNLOAD "

    sepertinya troble di scrip bagian " queue=DOWNLOAD "

    saya biar-kan seharian + ternyata tidak berubah
    apa yang salah dengan diriku... hehehehe
    di bantu lagi ya om sepuluh jari... ^^ makasih.

    *cuma scrip bagian add queue tree saja yang troble.. yang atas atasnya ga problem..

    ReplyDelete
    Replies
    1. Maaf lupa... Mikrotiknya baru ya?
      Kalo yang sudah pernah memasukkan script dibawah, tidak akan error..
      Maaf, terima kasih telah mengingatkan.. maklum sudah tua.. hehehehehe

      ini script tambahannya..

      /queue type add kind=pcq name=DOWNLOAD \
      pcq-classifier=dst-address,dst-port
      /queue type add kind=pcq name=UPLOAD \
      pcq-classifier=src-address,src-port

      Delete
    2. ...ia om 2 ekor mikrotik saya baru2..(baru di reset)
      blum ada 1 minggu belinya RB750.
      ...akhirnya jalan jga scrip nya...
      Terimakasi atas bantuannya... di lihat dulu hasilnya 1 sampai 2 hari lagi... semoga makin mantap pembagian bandwidtnya... sukses selalu om sepiluh jari..

      Delete
    3. mas..SP..saya mau nanya lagi nih...dan sekalian minta masukan dari mas.
      saya udah buat RB 750 saya jadi bridge.
      cocoknya script dari tutorial mas yang mana lagi saya harus gunakan.( supaya scriptnya tidak tumpang tindih di RB 750 nya )agar bandwith bisa terbagi rata untuk 8 kompi.dan bisa batasi donload serta orang yang streaming, dan yg lagi main game PB tidak terganggu.
      soalnya di tempat saya hanya dapat jatah speedy 1Mb.

      makasih ya mas SP

      Delete
    4. Agar script tidak tumpang tindih, gunakan script sesuai dengan keadaan dan kebutuhan warnet,
      Misalnya jika di warnet banyak yang main PB, Browsing kemudian main FB (khusunya POKER) solusinya cukup pisahkan antara PB, Poker Facebook dan Browsing..

      Kemudian batasi download file berdasarkan extension agar yang menggunakan IDM dpat dibatasi limitnya sehingga tidak mengganggu yang lain.
      Mungkin juga bisa memblok situs2 yang berhubungan dengan Cheat atau XXX laiinya, Limit Youtube,dll.

      Delete
  7. Om apa bs scrip om di pake di mikrotik RB750GL

    ReplyDelete
    Replies
    1. Bisa Mr.AL .. untuk versi 4.0 keatas..
      Silahkan dicoba dulu,,,
      Terima kasih talah berkunjung

      Delete
  8. halo mas, salam kenal. saya lagi belajar mikrotik.
    setelah berhasil membuat koneksi lewat tutorial http://warnet-speedy.blogspot.com/2012/06/setting-mikrotik-rb750-untuk-warnet.html
    saya berlanjut kesini. namun mentok ketika copy-paste script firewall diatas. ini baris yang mulai errror. mohon informasi masalahnya ada dimana? terima kasih sebelumnya

    http://postimg.org/image/5ts25jgpr/

    ReplyDelete
    Replies
    1. Coba masukkan secara manual mas..
      Atau copas dulu ke notepad baru di paste ke mikrotik

      Delete
    2. Coba masukan scriptnya secara manual..
      Atau Copas ke notepad dulu baru ke Winbox

      Delete
  9. mas saya baru pake RB750 dah sudah berhasil untuk bridgenya
    tinggal pembagian bandwith browsing sama game
    klo misal kompi server tidak usah dilimit bisa ga yah mas ,, dan untuk scriptnya apa yang harus saya pake mas

    saya coba script firewall yang diatas tp masih syntax error

    ReplyDelete
    Replies
    1. Pake script limit client per IP
      jadi IPnya dimasukkan secara manual di setiap PC

      Delete
  10. kang kenapa ya setelah pakai mikrotik salah satu pc clien tidak konek padahal kalau tidak pakai mikrotik konek

    ReplyDelete
    Replies
    1. Brarti ada IP yang bentrok mas.. coba cek lagi

      Delete
  11. mohon pencerahannya kang ip kom saya 192.168.1.21 dst nah yang ga konek ip 193.168.1.25. maaf kang lg belajar

    ReplyDelete
  12. Coba setting ip address nya secara otomatis (obtain aja)

    ReplyDelete